Install CMake Converter

Requirements

You must have Python 3 installed to make this library work.

Note: CMake Converter is not compatible with Python 2 !

Installation (from Pip)

You can install cmake-converter as a standard python library, with pip:

pip install cmake_converter

Install last pre-release or development version of cmake-converter:

pip install --pre cmake_converter

Installation (from Sources)

Clone and install

To install from sources, you’ve to clone this repository and make a pip install:

git clone https://github.com/algorys/cmakeconverter.git
cd cmakeconverter
pip install .

External Libraries

You need to install Python modules that are listed in requirements.txt file with pip:

colorama
lxml==4.3.5   # for python 3.4